Thursday, July 7, 2011

Fix Ubuntu “Requires Installation of Untrusted Packages” Update Error

The error screen below is what you'll get when you try to update your system via Update  Manager


1  On your Ubuntu panel, click on System > Administration > Update Manager.
2. Look for Settings at the bottom left corner of the Update Manager window, click on it.

3. On the Software Sources window, click on the Ubuntu Software tab.
4. Under Downloadable from the Internet, put a check on Source Code.
Ubuntu Update Error

5. Close the window and the changes will be applied.
6. On Update Manager, click on Install Updates.

That should do it and you should now be able to download and install the available updates for your system

1 comment:

kroiz said...

Sorry, Did not work for me.